Inzynieria oprogramowania - laboratorium

Komputerowe wspomaganie
zarzadzania przedsi¢wzi¢ciami
przy uzyciu programu Microsoft Project

Cel ¢wiczen laboratoryjnych:

Przygotowanie do samodzielnego planowania, harmonogramowania i kontroli realizacji
pojedynczych przedsigwzig¢¢ za pomoca pakietu MS Project

Tematyka zajec:

Nr Tematyka zajec Liczba
godzin

1 | Wprowadzenie do metody PERT i diagramow Gantta 2
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Skrocona instrukcja uzytkowania

MICROSOFT PROJECT (w wersji 98)

Krok 1. Rozpoczecie projektu

Na poczatku nalezy ustawi¢ ogolne wlasciwosci projektu. Stuzy do tego formatka

wywolywana z menu File -> Properties:

Wihasciwosci: Project2

General SummﬂfyIStatistics Contents' Customl

Title: l Tyt projektu

Subject: I Termat projeki

Author; I Autorzy

IManager: l Szef projekiu

Campany: I Firma

Category: l

Keywords: IS{owa kluczowe

Comments: | knrnentarz

Hyperlink
base: I

Teraalatet

[T Save preview picture

Nastepnie  trzeba  ustali¢  date  rozpoczecia prac 1 uzupelni¢  formatke
Project -> Project Information (istnieje tez alternatywa wprowadzenia daty zakonczenia

jesli takie zatozenie lepiej pasuje do naszego przedsigwzigcia)

Project Information for 'Project2’ EE3
Start date: | Wion 00-02-07 j oK |
Eiishdate: | Tue 00-02-02 = Banal |
Schedule from: |F‘r0ject Start Date j —

Statistics... |
&ll tasks begin as soon as possible.
Currentdate: | Tue 00-02-01 -]
Status date: [N -]
Calendar: | Standard j
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Nastepna czynnos$cia jest ustalenie w jakich godzinach w ciagu dnia beda pracowac ludzie

zaangazowani w realizacj¢ projektu. Shuzy do tego formatka wywotywana poprzez

Tools -> Change Working Time

Change Working Ti

Far:

|Standard (Project Calendar)

2000 February

M| T W | Th| F | &

2 3 4

o

fuy)

]9 o1 |12

~For selected dates
o |sa default
" Morworking time

 Working time

2lx

Cancel |

Mew. ..

Options... |

14 [15 |16 |17 |18 |18 | 20 Erarm: To:
R AR |os:00 [12:00
|13:DD |17:DD
= |
hd
- Legend

| Working | Morwarking | Mor-default warking hours |ﬂ Exception

Krok 2. Lista zadan

Po zdefiniowaniu wszystkich zadan, jakie musza by¢ wykonane w czasie realizacji projektu i

okresleniu ich czasochtonnosci nalezy je nanie$¢ na arkusz Gantt Chart dostepny z menu

View -> Gantt Chart.
@ File Edit Wiew Insert Format Tools Project Window Help EI_XJ
DEHERY|(ird | a® =FancElQas @sQ
« + + —!Q++|Ar|a| - v|B Iu |AHTasks S
I
& |Task Name | Duration | Start ‘ Finish Resource Mames DCEE =
4| Opracowanie wstepnych zatozen 10 days Mon 98-11-22 Fri 99-12-03 Cztonek KNI[300%)] Ci
[ Rozestanie maili do prelegentow z zagra 43,29 days Mon 95-12-06 Tue 00-02-22 Cztonek KNI[300%]; Komputer[20%)]
4 Rozestanie maili do prelegentow z Polsk | 16,68 days Mon 98-12-13 Thu 00-01-13 Cztonek KNI[300%]; Komputer[20%)]
[ Opracowanie pytan do ewentualnej ankie 4 days Mon 00-01-10 Fri 00-01-14 | Cztonek KMI[300%)]
E4| Ostateczne ustalenie harrnonograrmu i ue 12,86 days. Maon 00-01-17 Wed 00-02-02| Cranek KNI[300%; Telefon[10%];F¢
E4| Harmanogram 0 days| Thu O0-02-03 Thu 00-02-03|
Fd  Wstepne rozmowy ze sponsarami 30,77 days Maon 00-02-07 fon 00-03-20 Cztonek KMNI[300%]; Telefon[50%];F:
Fd | Rozmowy 7 gazetami w sprawie logo spc 0,77 days Mon 00-02-21 Mon 00-02-21 Telefon[50%];F ax[30%!]; Komputer[11
[ Podpisanie uméw ze spansorami 16 days Mon 00-03-20 fon 00-04-10 Cztonek KNI, Telefon[5%!]; Fax[5%];k
[ Fundusze 0 days Tue 00-04-11 Tue 00-04-11
[ Zarezerwowanie migjsc w hotelach dla gc 2,38 days Mon 00-04-03 Wed 00-04-05 Czlonek KNI[200%]; Telefon[10%]
Ed Reklama w madiach {gazety, Internet) 3,75 days Mon 00-04-03 Thu 00-04-06 | Cztonek KNI[Z00%]
Ed|  Zebranie materiatéw ad uczastnikéw i prz 2,78 days. Maon 00-04-03 Wed 00-04-05 | CzAanek KNI[300%[; KserakopiarkalZ
E4| Rozestanie zaproszef do zainteresowan: 0,64 days. Maon 00-04-10 fon 00-04-10 Kserokopiarka[30%!] Czlonek KMI[Z(
E  Zarezerwowanie sali 6,91 days Maon 00-04-17 Fri 00-04-28 Czlonek KNI Telefon[1%)]
E Wynajecie thumacza 4,95 days Mon 00-04-17 Fri 00-04-21 Czionek KNI Telefon[1%)]
4 Potwierdzenia zgtoszenia udziatu w konfi 7,02 days Tue 00-04-25 Tue 00-05-09 Czionek KMI[300%]; Telefon[70%];F:
F Uczestnicy 0 days Tue 00-05-09 Tue 00-05-09
4 Rezerwacja restauracji 6,54 days Thu 00-05-04 Fri 00-05-12 Czlonek KNI Telefon[5%!];Fax[2%]
Ed | Druk materiatéw kanferencyjnych 774 days Thu 00-05-04 fon 00-05-15 Cztonek KMI[200%]; Telefon[10%];F:
Ed|  Rozwieszenie plakatdw 345 days. Mon 00-05-22 Thu 00-05-25 | Cztanek KNI[200%]; Kserakopiarkal?
E4|  Ostatnie przyyotowania 312 days. Mon 00-05-22 Thu 00-05-25 | Cztanek KMI[B00%]; Kserakopiarkal:
| Kaonferencja 1 day Fri 00-05-26 Fri 00-05-26
.|
| a B
I Bl e il e




Inzynieria oprogramowania - laboratorium

W kolumnach znajduja si¢ kolejno: nazwa zadania, czas trwania, data rozpoczg¢cia, data
zakonczenia, pdzniej uzupelnia si¢ tez przydzielone zasoby (przydzial zasobdéw zostat

opisany w kroku czwartym).

Na tym etapie nalezy nanie$¢ punkty kontrolne wystgpujace w projekcie. Dokonuje si¢ tego
poprzez zaznaczenie na liscie zadan tego, ktore ma by¢ punktem kontrolnym. Nastgpnie z
menu Project wybieramy pozycje Task Information, co powoduje wyswietlenie si¢

nast¢pujacej formatki

Task Information m

General i Predecessors i Resources Advanced | MNotes

Hame: :::l-|r.au:u:r-.-'-.-'ar'lie wstepnych zatozen| Duration: IlDd :I Ok I
Consirain task cancel |

Type: |Start Mo Earlier Than j [~ Mark task as milestone
Date: |M0n 99-11-22 ~|  wes code: |1

Task typa: |Fi}{ed Units j ¥ Effort driven

Na zaktadce Advanced nalezy zaznaczy¢ pozycje Mark task as milestone.

Krok 3. Struktura zadan

Na etapie wprowadzania zadan istnieje takze mozliwo$¢ ich grupowania. Mozliwe jest to
wowczas, gdy nasz projekt zawiera zadania, dla ktérych mozliwe jest okreslenie pewnej
hierarchii (zadanie sktada si¢ z kilku mniejszych czynno$ci). Mozliwe jest to poprzez
zaznaczenie na liscie zadan czynno$ci podrzednej i naci$nigcie prawego przycisku myszy
oraz wybraniu (z dostgpnego wowczas menu) opcji Indent (lub wybrania w ten sam sposob
dla zadania nadrz¢dnego opcji Outdent. Postgpowanie takie przynosi korzysci zwtaszcza w
przypadku, gdy projekt sktada si¢ z wielu czynnosci — wykres Gantta jest wowczas bardziej
przejrzysty.

Na tym etapie powinni$my takze ustali¢ kolejno$¢ wykonywania zadan. Jesli jakie§ zadania
wymagaja ukonczenia zadan je poprzedzajacych, woéwczas nanosimy taka informacje w

kolumnie Predecessors w arkuszu Gantt Chart (kolumng taka mozna doda¢ poprzez menu
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Insert -> Column). Po wprowadzeniu danych na drugiej stronie arkusza zostanie stworzony
wykres Gantta dla naszego przedsigwzigcia.

W przypadku, gdy w projekcie istnieje zadanie, ktére bedzie przerwane i wznowione po
jakim$ czasie musimy to zaznaczy¢ poprzez wybranie dla tego zadania z menu Edit opcji
Split Tasks.

Jezeli wprowadzona struktura zadah odpowiada planowi naszego przedsigwzigcia mozemy
dokona¢ potaczenia wszystkich zdefiniowanych zadan. W tym celu zaznaczamy wszystkie

zadania w arkuszu Gantt Chart i z menu Edit wybieramy opcj¢ Link Tasks.

Po dokonaniu powyzszych czynnosci powinniSmy uzyska¢ wykres Gantta dla naszego

przedsigwzigcia.
/& Microsoft Project - Konferencja.mpp - Unknown User !E X
]@ Eile Edit Wiew Insert Format Tools Project Window Help EI_XJ
NEHEky srd o e =sanclaar|asy
@ >+ = R 5 » B 7 U|===]00Tmk - 7=

|Zebran|e rateriatdw od uczestnikdw | przygotowanie ich do druku

Task Namall2 |February  [March | April Iay. | June | July | August | Septernber | Octoher &
10[17 [24]31[07 [14]21[26]06[13[20[27 [03[10]17 [24 [01]0815[22[29[05 [12]19]26 [03[10]17 [24[31[07 [14]21[26 [04]11 \18\25\02\09\16\J
Opracowi)]
Rozestar|... KNI[300%];Komputer|20%]
Rozesta ztonek KNI[300%;Komputer[20%]
Opracow; Czlonek KNI[300%]
Ostatecs) zlonek KNI[300%]; Telefon[10%];Fax[108%]:Komputer|30%]
Harmana| ﬂﬁ-ﬂﬁ
= Rozmow —

Wyst Czlonek KNI[300%];Telefon[50%];Fax [30%];Komputer[10%]

Roz sfon[50%];Fax[30%]:Komputef[10%]; Cztonek KNI[300%
Podpisa Cztonek KNI Telefon[3%];F ax[5%];Komputer[5%
Fundusz: 037-11
Zarezer| Cztonek KNI[200%]; Telefon[10%]

= Material| L

Rek tonek KNI[200%]

Zeb tonek KNI[300%];Kserokopiarka20%];H
Rozesta erokopiarka[30%];Cztonek KNI[200%];¢
Farezerw| ztonek KNI;Telefon[1%]

Wynajec Cztonek KNI;Telefon[1%]

Potwierd Czionek KNI[300%];Telefon|

Uczestni

Rezenva Telefon[5*

Drruk mat) KNI[200%

Rozwies ek KNI[200

Ostatnie onek KNI[3

Konferen ﬂ
EN @ | L

[ B i B

Po przejsciu do arkusza PERT Chart mozemy tez zobaczy¢ powstala sie¢ PERT. Aby
otrzyma¢ automatyczny rozktad wszystkich elementéw sieci nalezy z menu Format wybraé
opcje Layout Now. Po dokonaniu powyzszych czynno$ci i przy zatozeniu, ze wszystkie
zadania byly wczesniej polaczone powstanie diagram przedstawiajacy sie¢ PERT.

Przyktadowa sie¢ (a wlasciwie znaczna jej czg$¢) zostata pokazana na rysunku ponizej.
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V& Microsoft Project - AE. mpp - Unknown User !E X
J@ File Edit Yew Insert Format Tools Project Window Help EIAI
DElEly iaay o |a®|lcsnpe Bz asl
G o 4 = Iy |l -8 -|B 7 U|= = = |AlTasks - 7=

|O[zysztzenie i przygotowanie terenu

Tomcea? wagazen Aipacs gz
| st
[ [=

PER
Chart

|5
i
| Ready \I Tl e | Ee] E

W nastgpnym kroku zajmiemy si¢ wprowadzeniem zasobow

Krok 4. Zdefiniowanie zasobow

Zasoby wprowadza si¢ w arkuszu Resource Sheet dostgpnym w menu View. Kolejne
kolumny (rys. na nastgpnej stronie) oznaczaja:

Nazwe zasobu, symbol, liczbg jednostek, koszt za godzing pracy jednostki zasobu (normalne
godziny pracy), koszt za godzing pracy jednostki zasobu (nadgodziny), koszt za jednokrotne
uzycie zasobu (trzy ostatnie pozycje sa uzupelniane w zaleznos$ci od tego czy koszty sa
jednorazowe czy jest to wynagrodzenie godzinowe), sposob powstania kosztu (na poczatku
uzycia zasobu, po skonczeniu uzywania, czy proporcjonalnie) oraz kalendarz, wg ktorego

liczy¢ si¢ bedzie zuzycie kosztéw (godziny pracy ustalane w pierwszym kroku).
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Po wprowadzeniu zasobow przydziela si¢ je do zadan w arkuszu Gantt Chart.

Krok 5. Koszty przedsiewziecia

J& Microsoft Project - Konferencja.mpp - Unknown User _[=] x
@EHE Edit “iew I[nsert Format Tools Project Window Help EIAI
LR —-'P‘gﬁ,,‘mal Bis v|n I g|§§§immesuwces - 7=

|Resuurce Mame |Init\a|5 |Max. Umlsl Std. Rate | Out. Rate | Cost/lUse |Accrue At |Base Calendar |Code ;‘
Telefon 100% 5,00 zt'hr 0,00 zthr 0,00 z¢ Start Standard _[
Fax F 100% 6,00 zthr 0,00 zt/hr 0,00 z¢ Prorated Standard
Kormputer K 200% 5,00 zHhr 0,00 z#hr 0,00 z+ Prorated Standard
Kserokopiarka K 100% 40,00 zthr 0,00 zthr 0,00 z¢ Prorated Standard
Cztonek KM c 900 % 8,00 zt/hr. 10,00 zthr 0,00 z¢ Prorated Standard

)|

L]
BT e T S ERE kR

Po dokonaniu wyceny i alokacji zasobow mozemy uzyska¢ informacje o kosztach

przypadajacych na poszczegdlne zadania. W tym celu wybieramy z menu View -> Table

opcje Cost. Po przejsciu na arkusz Gantt Chart uzyskujemy nastgpujace zestawienie kosztow

J& Microsoft Project - Konferencja.mpp - Unknown User !EB

I@ File Edit VWiew Insert Format Tools Project Window Help

5| %]

DEHEGRY|imad o a®esapeeaaradin

¢ % &+ = %o il -5 = B I U|=== alTaks T
IRDzestanie raili do prelegentow z zagranicy

Task Name Fixed Cost | Fixed Cost Accrual ‘ Total Cost | Wariance ‘ Actual | Remaining "%Wé‘
Opracowanie wstgpnych z 0,00 = Prorated 192000 24 152000 =t 000z 152000zt @ Cztonek KI‘{;I[HI]I]%—I
Rozestanie maili do pre\egl 0,00 z Prorated 417943zt 417943 ot 000zt 417943 zt ;
Rozestanie maili do preleg 0,00 = Prorated 337500 24 337500 z¢ 000z 337500zt
Opracowanie pytan do ew 0,00 z Prorated 960,00 #+ 960,00 7t 0,00 zt 960,00 z#
Ostateczne ustalenie ham' 0,00 z{' Prorated 274628 2t 274628 ot 000zt 274628 2t
Harrmonogram | 0,00 = Prarated 0,00 z 0,00 zt 0,00 z 0,00 zt
WWstepne rozmowy Ze spo 0,00 z Prorated 721227 2t 721227 = 000zt 721227 =
Rozmowy z gazetami w s 0,00 = Prorated 180,31 2 18031 = 0,00 z# 18031 =
Podpisanie umdw ze spon 0,00 =+ Prorated 164,48 =zt 164 48 zt 0,00 z¢ 164 48 zt
Funduszs ' 0,00 2+ Prarated 0,00 2t 0,00 2t 0,00 2t 0,00 2t
Zarezerwowanie miejsc w 0,00 = Prorated 316,19 # 31619 =t 0,00 ## 31619 =t

Poszczegodlne kolumny to nazwa zadania, koszty state, sposéb powstawania kosztow statych,

catkowite koszty, koszty zmienne, koszty poniesione do tej pory, koszty ktore jeszcze
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pozostaly (dwie ostatnie pozycje dotycza sytuacji, gdy projekt jest juz w fazie wykonywania i

jakie$ koszty zostaty juz poniesione).

Na tym etapie mozemy tez uzyska¢ ogélna informacj¢ o kosztach catego przedsigwzigcia.

Wybieramy z menu Project -> Project Information pozycj¢ Statistics, wywotujac w ten

sposob formatke z informacjami m.in. o catkowitych kosztach.

Project Statistics for 'Konferencja.mpp’ m

Start Firish
Current I¥on 99-11-22 Fri 00-03-26
Bazeline [Mom 99-11-29 Fri 99-12-03
Actual [ [y
Yariance -5d 1144
Duration Work Cost
Current 124d 2759,904 29 280,31 =zt
Bazeline 5d ah 0,00 24
Actual od ah 0,00 2+
Remaining 124d 2759,904 29 280,31 =t
- Percent complete:
Duration: 0% Wiork: D%

Dodatkowo w arkuszu Resource Graph mozemy takze zobaczy¢ rozktad kosztow jakie

przypadaja na dowolne zasoby podczas trwania przedsigwzigcia.

/& Microsoft Project - AE.mpp - Unknown User _ [=] x]
J@ File Edit View Insert Format Tools Project Window Help iI_XJ|
Boglaas @@

G o % = I |l -0 =B 7 U= = =|alresources - e
| June [ July
T A " T T A T - A

1600,00 2t

140000 2t

120000 2t

100000 2t

600,00 2t

600,00 2t

Tracking

400,00 2t

200,00 2t

Cost [ [

1154.00 f

27300 zt | 141400 24 | 112000 2t | 308,00 24

L]

BN ARSI [ SCRE | GHR
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Krok 6. Formatowanie arkuszy
Jako, ze Microsoft Project jest wyposazony w narzedzia pozwalajace zilustrowac graficznie

pewne zagadnienia, odpowiednie sformatowanie dostgpnych tabel i wykreséw wptywa

dodatnio na czytelno$¢ 1 przejrzystos¢ zawartej informacji.

Bardzo pozytecznym narzg¢dziem do formatowania wykresow Gantta jest GantChartWizard,
ktorego mozna wywota¢ z menu Format. Zglasza si¢ on taka formatka, a nastgpnie prowadzi

uzytkownika poprzez proces formatowania wykresow.

GanttChartWizard - Step 1 m

Welcome to the GanttChartwizard,

This wizard formats your Gantt bar chart
to look exactly the way you want it.

To continue, choose the Mext button at
the bottom of the wizard.

Cancel = Back sty

Krok 7. Raporty

Bardzo pomocne do analizy przedsigwzigcia sa rowniez raporty dostgpne z menu
View -> Reports. Zgrupowane sa one w kilka zestawow
Reports m

-
: dl Cancel |
Cverview,,,

(&5

Assignments... Wiorkload. .

i)

urrent Activities. ..

Overwiew — raporty przegladowe (m.in. podsumowanie stanu wykonania projektu na dany

dzien, czynnosci lezace na Sciezce krytycznej, punkty kontrolne)
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Current Activities — raporty dotyczace zadan (np. rozpoczgtych, trwajacych, op6znionych,
zakonczonych)

Costs — zestawienia dotyczace kosztow (np. Cash Flow, budzet przedsigwzigcia)

Assignments — sprawozdania z przydzialu zasobow (np. przydziat do zadan, czasowy rozktad
wykorzystania zasobow)

Workload — zuzycie czasu i zasobow na wykonanie poszczegolnych zadan

Custom — wszystkie powyzsze kategorie razem

Krok 8. Symulacja stanu zaawansowania na dany dzien

Po wybraniu z menu Tools -> Tracking opcji Update Project mozliwe jest dokonanie
symulacji stanu zaawansowania przedsigwzigcia na dany dzien. Umozliwia to lepsze
przygotowanie si¢ na ewentualne zagrozenia, ktére moglyby wystapi¢ w przysztosci.

Dzien na ktory chcemy przeprowadzi¢ symulacje nalezy wpisa¢ w zaznaczona pozycj¢ na

powyzszej formatce.

Update Project E

& Update work as complete through: e 00-02-08 j
& St 0% - 100% camplets
" St 0% or 100% complete only

" Beschedule uncompleted work to start: |TUE 0o0-02-0g j

For: & Enfire project " Selected tasks

K I Cancel |

Wykonanie symulacji pozwala nam np. na sprawdzenie kosztow poniesionych do tej pory, jak
1 tych pozostatych czy tez dotychczasowego wykorzystania zasobow jak i wielu innych
informacji zwiazanych z realizacja przedsigwzigcia. Pozwala tez sprawdzi¢ w jakim stopniu
realizowane sa przyjete przez nas zalozenia. Przykladowy rozktad kosztow powstalty w
wyniku symulacji oraz uaktualniony wykres Gantta przedstawiaja rysunki na nastgpnej

stronie.

10
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g rosoft Project - Konferencja.mpp - Unknown User !E X
@ File Edit View Insert Format Tools Project Window Help ilil
DEH SRY (IR » A% =%spc G QAT asl
€ &+ = Foh |l -5 B 7 O | 4 Tasks v Vs
& |Task Mame ‘ Fized Cost | Fixed Cost Accrual | Total Cost ‘ Actual | Remaining 57 “ﬂ
Opracowanie wstgpnych zatozen 0,00zt Prorated 192000zt 1 920,00 zt 0,00 zt fi
Rozestanie maili do prelegentow z zagranicy 0,00z Prorated 417942 2t 410514 2t 74,28 zt g
~ Rozestanie maili do prelegentow z Polski ferytypowanie firr 0,00 z4 Prorated 337500zt 337500 zt 0,00 zt ;
" Opracowanie pytan do ewentualng] ankisty 0,00 =24 Prorated 960,00 zt 960,00 =t 0,00 =
Jic] Ostateczne ustalenie harmonogramu i uczestnikdw konfere 0,00 = Prarated 2 746 28 zt 0,00zt 274628 =4
iz Harmonogram 0,00zt Prorated 0,00z 0,00zt 0,00 =t
iz Wstepne rozmowy ze sponsorami 0,00 zt Prorated 7 21227 zt 000zt 721227 24
it} Rozmowy z gazetarni w sprawie logo sponsarow 0,00 =24 Prorated 180,31 2t 0,00 =t 180,31 =]
it Podpisanie umdw ze sponsarami 0,00z Prorated 164 48 =zt 0,00 zt 164 48 =t
iz Fundusze 0,00 2t Prorated 0,00z 0,00zt 0,00 zt
iz Zarezerwowanie miejsc w hotelach dia gosci z zagranicy 0,00 zt Prorated 316,12 zt 0,00 zt 316,19 z4
= Reklama w rnediach (gazety, Intermnet) 0,00zt Prorated 48000 =t 0,00 zt 480,00 74
it Zebranie materiatiw od uczestnikow i przygotowanie ich dc 0,00z Prorated 82080 = 0,00 zt 82080 z]
= Rozestanie zaproszer do zainteresowanych firm - stuchacz 0,00 =t Prorated 17283 =zt 0,00zt 172,83 =t
iz Tarezerwowanie sali 0,00 zt Prorated 574 58 zt 0,00zt 574 58 zh
Jec] Wynajecie thimacza 0,00 z¢ Prarated 31921 zt 0,00 zt 31921 =4
Juc] Potwierdzenia zgtoszenia udziatu w konferencji 0,00z Prorated 187609 zt 000zt 187609 =t
iz Uczestnicy 0,00 =zt Prorated 0,00z 0,00zt 0,00 =t
iz Rezerwacja restauracji 0,00 zt Prorated 40 57 zt 0,00 zt 440 67 zh
jer] Druk materiatéw konferencyjnych 0,00 zt Prorated 1 560 77 zt 0,00zt 156077 zH
et Rozwieszenie plakatdw 0,00z Prorated FraaT 0,00 zt Fra a7 o
Juc] Ostatnie przygotowania 0,00 =t Prorated 1206 23 zt 000zt 120623 24
iz Konferencja 0,00 zt Prorated 0,00zt 0,00zt 0,00 zt
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- Cztonek KNI[300%];Komputer[20%]

;Komputer[20%]

Czlonek KNI[300%];Telefon[10%];Fax[10%]; Komputer[30%]
03.10
onek KNI[300%]; Telefon[50%];Fax[30%];Komp
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Czlonek KNI;Telefon[3%];Fax[a%];K

Cztonek KNI[200%]; Telefon[£0%]
Czionek KNI[2DD%]
Cztonek KNI[300%];Kserokopiarka[20%];Komp
sroko piarka[30%];Cztonek KNI[200%];Korhpu
Cztonek KNI;Telefon[1%)
zlonek KNI;Telefon[1%]
Czionek KNI[300%];Telefon[70%];Fax[20"

onek KNI;Telefan[5%];F ax[2%]
onek KNI[200%]; Telefon[10%];Fa:
3 Crionek KNI[200%];Kserokopiark:
Cztonek KNI[500%];Kserokopiark:
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Prace dotychczas wykonane zostaty odznaczone na wykresie Gantta, zostaty takze wyliczone

koszty poniesione do tej pory na kazde wykonane zadanie.
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